Ответить на тему  [ 1 сообщение ] 
Проблемы с модулем imageapi. 
Автор Сообщение
Прохожий

Зарегистрирован: 08 апр 2014, 09:16
Сообщений: 3
Пол: мужской
Репутация: 0
Добавить пункт репутацииВычесть пункт репутации
Сообщение Проблемы с модулем imageapi.
Помогите, пожалуйста.Установил модуль Fast Gallery, добавил галереи, а там вот такое:
warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 243.
warning: imagecolorallocate(): supplied argument is not a valid Image resource in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 267.
warning: imagefill(): supplied argument is not a valid Image resource in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 267.
warning: imagecopyresampled(): supplied argument is not a valid Image resource in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 126.
warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 243.
warning: imagecolorallocate(): supplied argument is not a valid Image resource in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 267.
warning: imagefill(): supplied argument is not a valid Image resource in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 267.
warning: imagecopyresampled(): supplied argument is not a valid Image resource in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 126.
warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 243.
warning: imagecolorallocate(): supplied argument is not a valid Image resource in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 267.
warning: imagefill(): supplied argument is not a valid Image resource in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 267.
warning: imagecopyresampled(): supplied argument is not a valid Image resource in Z:\home\simple\www\sites\all\modules\imageapi\imageapi_gd.module on line 126.
Друпал 6, операционка Windows 7 64-bit.


26 апр 2014, 16:24
Профиль Отправить личное сообщение
Показать сообщения за:  Сортировать по:  
Ответить на тему   [ 1 сообщение ] 
   Похожие темы   Автор   Ответов   Просмотров   Последнее сообщение 
Нет новых непрочитанных сообщений в этой теме Не могу справиться с модулем "Поиск"

в форуме Drupal 7

imaginator

3

936

21 фев 2012, 11:24

Inglar Перейти к последнему сообщению

Нет новых непрочитанных сообщений в этой теме Название модульной позиции выводится вместе с модулем

в форуме ШАБЛОНЫ И ВНЕШНЕЕ ОФОРМЛЕНИЕ JOOMLA

xee

3

1020

02 ноя 2012, 14:43

Tati_2000 Перейти к последнему сообщению

Нет новых непрочитанных сообщений в этой теме Помогите разобраться с модулем TranslateThis Button с нуля

в форуме Drupal 6

Guel

0

943

09 дек 2012, 04:14

Guel Перейти к последнему сообщению

Нет новых непрочитанных сообщений в этой теме Может кто работал с модулем JoomlaXTC VAI Mediacenter?

в форуме ВНЕШНИЕ РАСШИРЕНИЯ ДЛЯ JOOMLA

Tati_2000

0

848

15 июн 2012, 19:26

Tati_2000 Перейти к последнему сообщению

Нет новых непрочитанных сообщений в этой теме Проблема с модулем регистрации(входа в систему)

в форуме ФОРМИРОВАНИЕ СТРУКТУРЫ САЙТА И ВОПРОСЫ ПО ФУНКЦИОНИРОВАНИЮ СТАНДАРТНОЙ СБОРКИ JOOMLA

scorpion

3

537

04 фев 2011, 10:34

jon_1 Перейти к последнему сообщению


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  
 cron